Lab14. EIGRP – Filtering – Distribute List

Eigrp-filter-distributeObjective
Filtering router pada EIGRP menggunakan distribute-list

Metode Lab
– Konfigurasi Router dan EIGRP
– Pastikan EIGRP berfungsi
– Konfigurasi distribute-list terhadap loopback R2 2.2.2.2/32 di router R1

Verifikasi Lab
– Pastikan IP Loopbacl 2.2.2.2 tidak lagi terdapat dalam routing tabel di R1

Konfigurasi Router dan EIGRP

Konfigurasi R1
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 11.11.11.1 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 11.11.11.1 0.0.0.0
 no auto-summary
!

Konfigurasi R2
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 11.11.11.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 22.22.22.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 11.11.11.2 0.0.0.0
 network 22.22.22.2 0.0.0.0
 no auto-summary
!

Konfigurasi R3
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 22.22.22.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 3.3.3.3 0.0.0.0
 network 22.22.22.3 0.0.0.0
 no auto-summary
!

Setelah konfigurasi router pastikan EIGRP berfungsi

1

Konfigurasi distribute-list
R1(config)#access-list 1 deny 2.2.2.2
R1(config)#access-list 1 permit any
R1(config)#router eigrp 10
R1(config-router)#distribute-list 1 in f0/0

Kemudian cek di routing t dan pastikan IP 2.2.2.2 sudah tidak lagi terdapat dalam routing tabelnya

2
Selain dengan cara diatas, bisa juga dikonfigurasi di R2 namun dengan direction OUT.

Hapus dulu konfigurasi di Router R1
R1(config)#router eigrp 10
R1(config-router)#no distribute-list 1 in f0/0

Cek di routing tabelnya terlihat bahwa IP 2.2.2.2 directly connected

3
Kemudian dilanjutkan konfigurasi di R2
R2(config)#access-list 1 deny 2.2.2.2
R2(config)#access-list 1 permit any
R2(config)#router eigrp 10
R2(config-router)#distribute-list 1 out fa0/0

Cek lagi di routing tabelnya dan hasilnya IP 2.2.2.2 sudah tidak lagi terdapat dalam routing tabelnya

4

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.